One Key not recognised Win 8

Just tried to update my Martin One Key and Win 8 won’t recognize it.

Checked that power off for USB isn’t selected.

Any suggestions ?


PS Please feel free to move post if not in the correct sub forum


I have a One-Key (p/n 70758460) which is the upgrade for the 64 Universes for M-PC and 4 Universes for Light Jockey.

Can I warranty this for new licenses under Obsidian? I’ve also sent a support request thru the website support page a few days ago and its gone unanswered.

Not to bash, but I miss the Martin 24/7 support. You left a message for Martin Support and usually withing 10 minutes a competent technician returned your call. My tech problem was solved 95% of the time, (the other 5% needed replacement parts sent as the fix).

Btw, this is the M-PC Pro which is a $800.00(retail) upgrade. I cannot afford to repurchase it.

The key will work for ONYX. Does it show in the codemeter web admin tab?
If not possibly the key is defective (static power surge etc). Is it under warranty still (could be different per country) ? Otherwise indeed you need to purchase a replacement key.
There is no update to the key, not sure what you mean in your original post.

I checked and can not find any incoming email in our support system. Where did you send it to?

Direct thru the Support option on the Elation website

The One-Key shows up in the CMContainer and have no problems navigating in CMContainer. But when I try and access the One-Key from the laptop its nowhere to be found. I’ve made sure the OS and USB drivers are updated and working properly. I’ve also checked to make sure the USB is powered on(power options). I’ve also tried running it thru a powered hub.

We did not receive this apparently. I asked our support teams to look for this email.

Post a screenshot of your webadmin page.
Are you trying ONYX or LJ?


With Matthias’ assistance we determined it was a possible OS/Hardware issue.

Thanks Matthias!