onyx 4.5.1200 >> Arkaos media master 5.6

I was stuck on a show with a circumstance where i was unable to control ARKAOS MM 5.6 via artnet. and had to manually mix content for the event in fixture mode, instead of DMX values being fed for various cues from obsidian onyx.

The customer was not aware, but this was a lot of work instead of several cues being triggered from a chase.

This same configuration of PC had worked two days before in testing on site.(in free mode no one key attached)

In this configuration a Draytec router is use to manage DHCP / MAC address is used to lock the IP of specific machines so they are always on the same IP ( the router has no access to internet)

During this time the CITP seem to function correctly images added to folders were updated in ONYYX when triggering a refresh

GIG / remote WORK
PC 1 - WIN 10 x64 ( MM 5.6)
PC 2 - WIN 10 X64 (Onyx) software only ( tested with onekey shows 128 universe available)


In this configuration a ubiquity gateway & switch DHCP is used to manage devices, again MAC address are used to force PC to have the same IP

PC 3 - WIN 10 x64 (MAXYYZ DESK)
PC 4 - WIN 10 x64 (Production machine)


On returning back to base and joining the inhouse network

only PC3 was able to interact with Mediamaster as soon as onyx was loaded the DMX light lit in the bottom right of the interface.

PC 2 and PC 4 bothj update CITP in ONYX this suggest the network is going, but no artnet functions the DMX does not light up in the right side of the interface.

All PC are running identical show files, all PC’s have the same firewall settings.

I really need to clarify this as i do need to be able to take out smaller gear to do shows having to take big desk is cumbersome

any advice or areas to check appreciated

Additional details: for trouble shoot.

At the time i raised this entry i also raised a ticket with ARKAOS

They advise check firewalls and to load artnetominator and artnet monitoring tool.

This revealed that there is no arnet traffic being generated by

GIG / Remote work
PC 2 - WIN 10 X64 (Onyx) software only ( tested with onekey shows 128 universe available)
PC 4 - WIN 10 x64 (Production machine)

Both are on same network range
Both are in same network group (private)
Both have identical firewall setting to PC3
Tested with fire wall on and off
All PC can Ping each others respective IP

in Network settings in Onyx ALL PC can see active shows
In Network setting in Onyx all PC can show active devices
AS far as i can tell all onyx setting are the same in working PC and non working PC’s

I have tried Ipconfig /flushdns
I have tried Ipconfig /release
I have tried Ipconfig /renew

going to uninstall and reinstall with the same install file as working unit to see if there is soem weird issue from installer

tempted to go to official release but reluctant to encounter additional issues with fixture profiles until this issue sorted

you are using build 1200, not 1211?

i have 3 PC all on same build, has 1200 become non operable ?, i was under the impression that next build forces use of new library any may cause some issues with older library fixtures