Onyx Manager Problem

Hello,

i ran into an interesting problem the other day. i had the idea of using my Stream Deck with ONYX through the Companion software. in this process i have found an issue whereby ONYX MANAGER wont start.

i have attached a screenshot of the problem.

here are all the solutions i have tried till now;

1: uninstall and reinstall ONYX
2: update DIRECTX
3. check SQL Server version
4: uninstall ONYX - Install ONYX MANAGER only. then install ONYX
5: uninstall ONYX. run ONYX CLEANUP. install ONYX.

any ideas what the problem could be?

To open Onyx Manager you need start Onyx Controller first
Onyx Manager not work alone
Look the message below

I am launching manager from within onyx.
I am having no luck resolving this issue.

I



My setup is m-touch
MSI GE-65
Netron EP4 node
External touch screen

No luck with manager

Where you open the Manager? before or after Onyx start?

I open onyx.
Then I start manager from the menu at the top left of the screen.

I have even tried to start the manager without opening onyx and that doesn’t work either.

I just want to put it out there.

I enjoy the ONYX product so much!
I learnt to do lighting on the M-PC platform with consoles like M2go, M2goHD, M6, M-touch, even the usb dual usb dongle.

I have worked on ma2, avolites and some smaller brands but in my opinion ONYX is just so far ahead, especially with the integration of DYLOS.
(Which I suspect has its roots way back with P3 software for the spectrons)

The ONYX community is amazing, especially on Facebook. The product interface has never let me down and the consoles are just incredible.

Thank you to the whole Team that works on making this an even better product.

Shaun Marais
South Africa