ONYX RC 4.5.1217

Update: Replaced with Release 4.6.1218

Some minor issues had to be fixed still, but in the meantime some other new items were added.

4.5.1217 (06/08/2021)


Added support for sACN (E1.31) Synchronization and Art-Net ArtSync packets

Improved DMX/Art-Net/sACN output smoothness (eliminated spurious frame skipping and duplicating)

Fixed cloning (default) preset values requiring software restart

Fixed (DyLOS zone) lockup issues after creating (and under specific circumstances loading) shows on the fly

Fixed playback faders 11-20 not working on M1HD (when flipped to the physical faders)

Fixed DyLOS generator thumbs sometimes not showing when moving show file to other hardware

Fixed library editor not being able to save types

Zone fixtures can no longer be added to the 2D plan as regular fixtures

Added license feedback and notifications

Added diagnostics for DyLOS graphics support

Various fixes and improvements

when you try swap fixtures Chroma Q - Color Force II 72 to Chroma Q - Color Force II 48 doesn´t happen, don´t work

Could you send us the original show file (PM me if you prefer) and which personality of the Color Force II 48 you’re trying to replace with?

A post was split to a new topic: Suggestions

Is this something we need to worry about?


I have a problem, when try to install this version. First time I tried to install it on last stable version 4.4.1193.
Then I used Onyx Cleanup Tool (08 April 2020).
In both scenarios installation ended with same message.error

Please help!

That means we couldn’t prevent the Help shortcut from being pinned to the Windows start menu…

Looks like the current Onyx installation is not consistent. Could you send us the installer log (enter %TEMP% in the address bar and look for the most recent file having its name starting with MSI and extension log: it should not be too small and contain the text “Onyx.msi”.

Sure! Hope, this will help!
MSI16750.LOG (1.4 MB)

Hi guys

I think I found a touchscreen bug.

I explain the problem in the video

Hi to all!
Had a little issue on a live show in Verona using the latest beta and the 2d plan,what happend is that when selecting the group or the fixtures that where part of that group,Onyx didn’t give me immediatly the paramaters on the encoders or “belts in software”!
I had to try for 2 times repeating the same action so group nothing ,selecting from the 2d plan nothing.
after when it appeared it worked perfectly as usual!