Onyx won't start after uninstalling Capture

I recently uninstalled Capture and during the uninstall it said “Need to quit some processes before finishing uninstall”. The mentioned processes were all Onyx related, and after hitting OK and finishing the uninstall, my Onyx PC will not start and gives the error message below…

I’ve tried uninstalling, restarting the computer, reinstalling (which gives other error messages below), tried CC cleaner to clean up some registry stuff, etc. Nothing is helping and this is incredibly frustrating considering I just bought a license to L8 vizualizer and I’m also subscribed to a lighting course!

Any help or suggestions greatly appreciated!

error 3

Installer error 1
Installer error

Installer error 2
Installer error 2

Any chance you could PM me your AnyDesk ID for remote access?
Otherwise, in “Apps & Features”, could you check whether “CodeMeter Runtime Kit” (at least v7.20b) is still installed?

I can’t because I got impatient and reinstalled windows and that fixed my issues :sweat_smile:
My windows is only a small partition of my mac computer for Onyx so I just blew it up and started from scratch!