overide fx speed

I have make a overide with a FX for my blinder sports.
But when i put the fader up for the blinder effect the fx speed is also up or down with te fader.
Is it possible to adjust only the intensity with the fader on a override and not the speed?


If are you are using a console, hold the Clear button, and select the FX Speed parameter. You’ll see the parameter will no longer be active (red). If using PC, right click FX Speed, and select clear parameter

i don’t want clear the fx.
Its a override with a fx but i dont want the fx speed on the fader. only the intensity.

if you do not want the fx speed on Override, then edit override, and leave Fx speed inactive…using the method i posted above.

Sorry you dont understand my problem. My question is, is it possible to have only the intensity on a override fader?
I make a cue in a overide with al the atributes that i want. When i put the fader up everything fades.
But i don’t want that.
I have set all channels snap but het fx speed stil fades.

If i do what you say its not the solution i want. If i set the fx speed inactive the fx stands still.

Think about it… you have multiple options… You can do it as I said and use a dedicated fader on FX Speed only “or default speed setting”…But if That does not make sense to you… and you want this fader to have a “Active” FX Speed But not variable fade… you need to create a “Qblender” Override …make the first cue “SnapAll” with fx speed by itself…second cue apply your faded Intensity. Make the first cue range to 0-1 and second cue to 2-100.

Ok, so the conclusion is not possible. If you have program a fx in a overide its always fade
I have about 20 cue’s with different blinder effects so Qblender is also no option. If i do that dan i have to make 20 different overrides

Thanks for thinking for a solution

You’re wrong.
Read again. The last Sylas’s message, he provides you a working solution.

Pleas read my post again, I use multiple cue’s in the override so Qblender is not possible.

With multiple cues, just reserve the first cue to your FX speed, and then let’s tracking do its job on other cues :slight_smile:

No need q-blender there

1 Like

Nope doesnt work for me. With this workaround have all the cue’s the same fx speed. Some of my cue’s are fast and some are slow
But the basic of my question “is its possible to have only the intensity on a override fader?” the answer is no.

Sounds like user error to me … good luck

Please provide all information at once :slight_smile:

In this case, create a dummy cue each time the FX speed shall change.

1 Like