Problems with endless PAN of GLP FR1

Hi there,

my problem is as follows: When I activate the endless PAN of my GLP FR1, the rotation won’t stop if I set it back to zero. It’s the same effect on Caputre Software as on the real fixture. Also it’s getting slower when I turn up the percentage. Anybody knows how I can stop that?

I hope this is not too much of a newbie questions… thanks for support!


do you test switch of range lock in attribute options?
and then bring the rotation parameter manual to zero.
don not know about your fixture, but in some cases, when the profile or the fixture himselves is a little bit incorrect,
this helps us.
for example, we have a mh withe wrong directed
effectwheel, and so we can bring it in the right position seperatly.



1 Like

Problem solved within a minute, thank you very much, RH!

Good to hear!