Problems with Gobos in Capture

Hi there, I have a problem with controlling Gobos of Robe Pointe and T1: If I want so select Gobo 1 with the encoder wheel, the percentage goes up to 1% only but nothing happens. If I want to select Gobo 2, the Zoom is controlled instead.
Ayrton Khamsin and High End Trackspot work fine.
Has anyone an idea what that could be?
Thanks for your support!


Hi Markus, this seems more a capture issue? The T1 and Pointe been in the library for a long time and I don’t think there are known issues with them.

Hello Markus,

You can override Gobo (or any attribute) Range Lock, in multiple ways…

  • Permanently disable via Attribute Control popup (see picture)
  • Press the wheel, while turning it…
  • Double click the wheel, to select via Direct Access window
  • Press bottom right arrow, and click a gobo

Regarding Pointe Gobo 2, it seems you are using DMX mode 3 with Onyx, DMX mode 2, with Capture…

Best Regards,
Ofer Brum,
Onyx Library Support

The range lock is very intentional. Use the drop down arrow on the top of the parameter to change the current range and try to use the parameter controls folded up (little arrow) when doing a lot of programming. It will be faster and more visual than just using the encoders.
On ONYX you will find you can operate it so much faster using touch for the most part than using belts for many parameters.

Thanks Ofer, that sounds like the right solution, I’ll try asap!

Hi Matthias, I think it’s more a Markus problem, Ofer gave me the right hint. I’m just wondering why I have to set range lock to off for some fixtures and for others not. But nevertheless, I like Onyx more and more every day! Best, Markus