RGB/W control

When creating a Cue or an Override, the RGB does not blend as expected. The playback needs to respond like the encoder belts do in the programmer.
example: when RED is at 100%, adding Green to 100%, Both red and green at 100% should be amber, this system forces the previous selection (red) to descend to “0” and the latest selection (green) to override all, and force to be only green.

Dear Deflag,

Are you making sure to “clear” the unused color channels? Recording 0 into the playbacks will result in what you are describing.

You may also need to set the defaults to zero so that the override is only bringing up / adding the desired color.

If you don’t want to mess with the defaults…you could also try reversing the method. Rather than recording blue at 100% with Green and Red cleared (default at 0) to get blue. You could leave Green and Red at 1005 (default at 100) and subtract blue by recording blue at 0% (Green and Red cleared). This would be similar to how a CMY color flag would work. So to get your amber / yellow just subtract the blue.

While this works…it may be harder to think subtraction. So either method will give you the results you are looking for, you may just have to adjust some defaults.

Also - depending on what software version you are on some defaults have changed. And if you are changing the defaults…just make sure that it doesn’t affect any previous cues or presets.

Hope this helps,


1 Like

Thank You Thank You!!!

Clear Clear…that did it.