Scheduler Calendar "Always Use Same Schedule" enabled on boot

I am using Light Jockey 2.100 and LJ Manager 1.4.5. I have the LJ Manager Scheduler “Auto Start” setting turned on. Whenever the computer reboots Light Jockey will play a default schedule and ignore the scheduler calendar that I have set up.
After testing I found that I can uncheck the “Always Use Same Schedule” checkbox in the Scheduler Calendar and the system operates based on the schedules created as I want them to. If the computer is rebooted the Scheduler Calendar re-checks the “Always Use Same Schedule” check box on boot and so the scheduler ignores the schedules I’ve set up which I don’t want.
Is there any reason that the “Always Use Same Schedule” check box is checked on computer boot, and is there somewhere I can turn it off so the system follows my schedules? Thanks.

The only think I can think of is the settings chnaged is not save properly.

So try this, make the change and then close the LJ Manager.
Make sure it is really closed and not just minimized to the task icons.

Restart LJ Manager and see if the settings is set properly.

Hi, thanks for the response.
This produces the same result. I close LJ Manager, close it from the task tray and make sure that LJManager.exe isn’t running as a process in Task Manager to ensure LJ Manager is not running at all. Then I start the LJ Manager program again and the “Always Use Same Schedule” checkbox is enabled. Thanks.

email me

I’d like to do a remote to your PC with Teamviewer

I’m still having issues with this, anytime the computer reboots this setting is re-set. Has there been any update to this?

email me