Several problems

Hi all you guys, after I installed the new versión 4.4.1186 when i do open the Onyx, its presents 2 warning Windows

I do click on accept option an goes on, but when comes to load fixtures groups stops and just keeps Reading wihtout do nothing,

This only happens when I try to load my previuos saved show (saved in the new version). If I load a new show works fine except for the warning windows.

I did a clean reinstall of all the onyx program, then I load a new show, so, when the onyx has a new show I go to menu and load my previus saved show and it load it, then I save the show with a new name and i close the Onyx, Try to open Onyx with the show Saved and the problems become again

Any solution?

Hi Noeme,

Please try the update to the version you are on.

Found here :-

There is a fix for this error.



Thanks a lot, all works fine again

I´m afraid I have so bad news, the problem still there

I have 2 laptops and an all in one desktop computer and is the same in the 3 of them

I believe there are leftovers from a previous (32 bit) install. Any chance you could run AnyDesk (download from and PM me the ID for access? If you can’t attend while I look at your system, please install AnyDesk on the PC so I can have administrative access while you’re away.

Please use Release 4.4.1192

Im afraid the problems still there

Uninstall 1192, reboot, reinstall.

Which system is this?

Hi, sorry just seen your message, it was on A6 AMD system
i downloaded and installed on my previous v4.4.1190 but when i try to run onyx i had the same DAX problems, call to support and they told me that i have to uninstall onyx, boot my computer and reinstall again, i did and all the problems was gone.
once i run onyx v4.4.1192 when i loaded my previuos saved show for my surprise there is not any of my banks of cues, closed onyx, open it again snd the same, reload the show and nothing, close onyx boot my computer and ran onyx, all was there, all my banks, cues, presets, as well.
All is running smoothly again until now.

cheers, i Will turn on my system if you want to get in,

No, that’s ok if it’s running: my test binaries were probably not replaced during the upgrade, causing the issues you saw. Removing and installing again would indeed fix that.

you will hate me, i have 3 issues on v4.4.92,
1.- still appearing the warning of no content installed on Dylos, even when I uninstalled onyx, reboot, install again, load Dylos content but when I load my saved show, the warning appears and its there no matter what i do.
2.- on an one personalizated windows each time I run Onyx the 2D always is in Edit mode, i turn it to live and save my show but when i run again onyx it becomes in edit mode again.
3.- Each time I open Onyx all the color on my preset buttons are turned off, i need to go tomoptions and turn on the Color option on presets.
Mmmm, i think thas all for now,
all this in on my A6 amd system

Resaving your show is not enough for those two items. You need to resave your views first with the changes you want, then save your show.

Hi again, i did it and Works!, never happen but Works, issues 2 and 3 solved, i forgot to say than I run Dylos and my scenes which contains Dylos without any issues, only the warning signal no Dylos content installed on the system

Please can you help with the Dylos problem?

Turn on AnyDesk on that system once more, I’ll connect and have a look why that’s happening

Hi, Im, on line,

Please try 4.4.1193 which corrects the Dylos Content not found bug.

Hi again, im have a little issue here, when I play a cuelist, it run as normal then, i run another cuelist and it run normal as well but when I select the previuos cuelist it stops, here´s the video, ill apreciate the help, thanks

I cannot upload the video but i did a post on the onyx user group