SHAREDMEM T Sharedmemory.create errors

Downloaded Release Candidate 4.3.1182 (16/01/2020). Applied ALL Windows 10 updates as of Jan 20, 2020. Installed completed without errors. When starting up Onyx, received the following errors during startup.:

Had to click ok to continue startup. Then the program hung up with spinning cog/ wheel as it was “optimizing file”. Deleted install. Used Cleaner. Re-downloaded and re-installed. Same issue. Deleted install. Used Cleaner and re-intall 4.2.1057. Works fine.

Hello, any chance we could setup a TeamViewer (or similar) session? I suspect, despite the cleaner, some old registrations stay. I would like to inventorize them so we can extend the cleaner or write a dedicated cleanup.

Sure. I’m on a jobsite the rest of the week. The hotel internet is slow; we can take our chances. I’m on Eastern Standard Time here in Atlanta. You let me know what’s good for you. In the meantime, I’ll reinstall the beta candidate. Thanks

I got this issue after installing.
But, after proper onyx closure, and relaunch of it, the error doesn’t appears.

For information, I was on the previous onyx beta before installing this RC

I am getting the same error on PC. Only a PC restart helps.

Problem solved. Had a shared session with Gert and he went thru my computer looking at stuff leftover from a bad earlier installer that left behind stuff in the registry that is causing the problem. He is using the info to apply to the next version of the cleaner. I’ve tried restarting etc before me session with Gert and it did not resolve the issue.

Can you let me know which registry keys has been removed, so I can fix the problem here as well?

There could be quite a lot, but these are the most critical ones regarding the issue mentioned in this thread (and you may find only some of these):