Starting prioritizer manager

Onyx 4.4.1188 launch problem



I guess the Windows Update suggestion didn’t help? Could you restart the AnyDesk application, as I don’t seem able to login? Then I could look some more.

After intervention by obsidian support it works. Very professional and very efficient team. I can use Onyx now. Thank you for the hard work on my computer.

1 Like

Could a solution to this problem please be posted or this fixed? I’ve been trying to fix it for days using multiple versions of Onyx/M-pc with no luck. I’ve done every variation of onyxcleanerv1 cleaning that i could do. I’ve done a system restore and lost some files to it so this problem is getting on my nerve. I’m using a new yoga c740 laptop with all the windows updates installed.
It was fine with M-pc but when I tried upgrading to Onyx it started doing the problem, now I can’t get M-pc or Onyx to work. Really annoying…

It was a manual intervention, where we collected information to extend our cleanup utility, though. Now we would like to confirm we collected enough information, so if you could also please run/install the AnyDesk app and PM me the ID so I can access your system

I’m experiencing the same error messages when upgrading from 4.2.1057 to 4.4.1186. Can you post the solution? Thanks!

An intervention request must be made to support@obsidiancontrol.com. They will solve the problem.

Please PM me your AnyDesk ID, we’re still searching confirmation we covered everything for our cleanup.

Hello, I also have the same problem, whether to uninstall, update or install ONYX, at least you don’t get bored during containment. Thank you