Win10 vs win7 screen layout size difference

Hey folks.

So I have two identical laptops (Dell Latitude E5540 1920x1080 screens) running the same software (4.2.1045.0, and one is a backup for the other). One is a Windows 7, the other a Windows 10 (Both use to be Windows 7, but I formatted the second one, reloaded with Windows 10 to get current with what Onyx suggests).

After copying the show-file over, I went in and my Playback view was messed up (actually, other issues there, but will create another forum post to discuss).

Rebuilt it to look identical to the first one. While every item selected is the same, the “Playback slider” module is not the same size as it is on the Window 7 machine. See the following images.

The first is the Windows 7, the second one is Windows 10.

Notice the additional blank spacing around the playback slider module (in the Windows 10 image), making the sliders smaller due to this?

Anyone have any thoughts on how to correct this?



Check your display zoom settings and also the size of the playback popup (there are three settings)
Win7 and 10 have very different graphics libraries, so things scale differently.

Thanks Matthias for responding. Not sure why I missed your note.

So, I am not sure where you find the two settings you refer to in your previous answer.

I can go to ONYX -> Menu -> Displays, but don’t find a zoom feature

If I click the “Gear” icon on the playback window itself (presuming this is the popup setting you are referring to), it was defaulted to “Auto”, but setting it to Large showed the same size (Med and Small just shrunk it).

Finally, if I do the “Maximize view” icon (next to minimize upper right side of screen) and select the playback slider window, just takes up the whole screen and does not increase the slider window size (just more black space).



The windows zoom is in the display preferences on Your windows desktop.

Hey Folks,

So to close this out, as I failed to A) reply (thanks Mike & Matthias), and B) the solution was indeed the Scale & Layout setting. For whatever reason, it was set to 125% by default on Windows 7, but 100% on Windows 10. changing either one to match the other matched to layout as it should be.

So, if you want playback sliders full screen (within the defined window), then you will need to increase the scale/layout to 125%.