LATEST 4.6.1220

Hi to all having a bit of dificulties renaming can you please check?
Testing a bit further If I press edit to rename the special preset, then giving a “name” for the first time it’s working perfectly! But for all the rest of the special presets I need to repeat it 2 times for each special preset befor renaming works!
ON Windows 11 ONYX 4.6.1220

THANX! = )

Where can one Obtain 4.6.1220?

Ask Matthias! = )

1 Like

did this used to work?
this may have to wait for 4.7 to get fixed.

These presets could not be renamed usually, it seems the rename F-key allows it now but its an unintended result.
These presets will soon change anyway so I won’t worry about this for 4.6

Renaming these presets was possible since I started using onyx (4.4 or 4.5) . It also worked without the rename key if you hit edit, typed a new name and hit enter.

Yes it was working! but if you say this section is gonna change ,i won’t waste time for sure! Thanx Matthias = )

so dear matthias, is it possible to get the beta too?



sorry, wanted to pm to you , but did anything with flagging. please could you remve this? cannot find the right way to do this.



I’m having an issue with 1220 (also 1219) wherbey Onyx hangs at Loading Playback Manager on first start. Eventually I’ll click on the X to exit, and after all the Onyx processes finish and close down, I can relaunch and it will work. This is on a show file created originally in 1219. I’ve had this on a couple of different machines.
I also had a couple of instances on the show for this showfile where Dylos stopped working. Video was shown in 2D plan, but all the fixtures were stuck at white. Restarting Onyx with no changes restored normal operation. This happened during Tech and Dress rehearsals where I was still making lots of changes. Didn’t see it during the show run where I was just playing back the cuelists with only the odd tweaks. This was all in 1219.

The startup and dylos hangups are related, its a stuck dylos process. Would be great to know what triggers it. Have you checked for any graphics driver updates?

1 Like

Anyone having issues with RGB ‘pixel’ type fixtures displaying on the 2D Plan?

I’ve noticed playing with some RGB pixel strips, about 550 of them that pixels will stay ‘lit’ or show intensity on the 2D plan when no playbacks or submasters are active. (Maybe some kind of bug with virtual dimmers displaying correctly?)

Also applying a solid color to all the pixels will show some pixels as black and then when you go from 100% intensity to 0% intensity they invert, they show intensity when everything else is at zero…

Very weird… will try to upload a video to demonstrate

Another issue I have discovered, working on a selected cue list, hit REC → CUE → 29 to save as cue 29 on the selected cue list. However, if another cue happens to be selected in the Cuelist window and you type the name of the cue you just saved the CLI show i.e. SET CUE 29 CUENAME @ cuename but when you hit enter it overwrites the name of the selected/highlighted cue not CUE 29 as shown in the command line

It’s burned me about a 1/2 dozen times today, really frustrating.

Clearing parameters inside a cue.
Hi to all I am currently on tour in Theaters,I have had some weird behaviour when clearing some parameters from a fixture,what happens is ,edit cue/select my fixture/clear the parameter/update .what happens is that sometimes the tracking seems not to track thru the cue ! thereìs nothing inside for that parameter but it’s like it’s still there!
But if I look at the programer inside the cue i can see clearly that the cleared parameter is not present and looking at the tracking the cue befor the edited one has the parameter that should track trhu the current cue!
Maybe a windows 11 issue? never had this problem before, then A few times I had the clear button active but I am not able to clear it led always active,so I need to save and restart again Onyx ,and then it’s working fine always on windows 11.
Thanx to all = )

I tried to open a topic concerning software issue but I couldn’t so it will be posted here.
My problem is on two M6 consoles, hardware updated.
Software version 4.6.1220.
The problem is that there is no possibility to calibrate external touch elo monitors. So the touch screens are not pointing on the screen where it is touched but elswhere. I tried everything and nothing works.
Maybe it’s a driver issue. Anyway the subprogram “calibrate Elo monitors” does not run.
Any ideas?

Solved it, but it is a problem. I f anyone else has this problem I will share the solution. It’s a bit of a hassle so I wont write the procedure unless anybody else needs this solution.


Hi, with 4.6.1220 using fixture editor i try modify one value on a fixture ( ON LAMP value) i can save my nex fixture, when i try to use it onyx give me an error message “this library type is invalid and can t be loaded” you can save the error report for further review support"

if i import any fixture and dont change any value (only fixture name) when i save and try use it on my patch the error message appear.

any idea?

In addition to the problems with ART NET in version 4.6. I ran into another one-when working with the timecode, the launch of any CUE is blocked.not always-but often. only restarting the program is an example

Hello, unfortunately we can’t reproduce the issue, could you send us the report (then we also now what type to look at)?

Yes, can u send me mail adress ?