Obsidian Control Systems Driver Package (×64) has falled

Hello. I have Windows 11 on Parallel Desktop. mac OS on M1 silicon.

Try to instal the latest version of ONYX got the error of installation.
Any idea how to fix?

Hi Roman,

I could be mistaken, but I believe Onyx cannot run on Apple Silicon, unfortunately. Were you previously able to run Onyx on your M1 chip?

I never tried it before, but I don’t sure that it relates to the M1 silicon. Application doesn’t deal with Silicon directly, always over OS. If app support Windows 11 than it doesn’t matter ARM architecture or CPU.
By that logic the app will not support ARM Microsoft silicons? I really think that the reason is not ARM silicon, 'cause other apps (even older) work perfectly good on my Windows 11 OS.

@JLight - as @rjlynch pointed out ONYX will not run on the Apple processor. And to your point on Windows 11, ONYX will also not run on ARM processors, because of supporting technologies that the software uses. Please see the response from the developers in this thread.

Hope this helps,


Hello! Thank you for response! But in that case, why other software (older) doesn’t have problem with that? They even did’t have any adaptation for a ARM.

There was no ONYX or M-Series software that worked with ARM processors. Older Apple systems with Intel “worked” with bootcamp or parallels, but were also not officially supported.

To use ONYX you will need a Windows Intel PC system.