ONYX Beta 1204 - New AtlaBase Library

Not sure if this is the right place for issues with the new fixture library, but the profile for my Look Solutions Unique 2.1 Hazer seems to be broken.

Please fill in the form to correct this:

I’ve found a bug/missing option. Using the import over CITP function there is no way to select the virtual dimmer option for fixtures. Or at least I didn’t find it. It would be nice if there was some sort of pop up asking if you want to activate the virtual dimmer for either a fixture type or specific fixtures

2nd Problem, I tried the CITP feature out and after patching I assigned the missing channels to presets. But all my shutter Channels are non existing. They are included in the fixture library but not in the channel visualiation. Swapping/Cloning also doenst fix this

After using the factory defults and not assigning the missing channels myself everything worked so ignore this :slight_smile:

Currently Onyx Crashes when I want to merge Presets and prob Cuelists

Can you email us the showfile and some specific examples?

yeah sure, what email adress?


Interestingly enough, after crashing a couple of times (and having an error on restart telling me that a previous instance of Onyx cant be closed) everything is now working.

QUICK PANEL issue in the latest beta version look at the picture!
Thanx = )

No issue for me with the quickpanel. Try a different showfile maybe to see if its specific to yours.

I have completely uninstalled it removing any folder using also regedit, re installed it and now it’s ok!

when using the keyboard shortcuts do delete a cue or cuelist i get this error messageScreenshot 2021-01-10 000719

when pressing ok everything works fine but it gets kind of annoying

hello, what is the replacement for generic channel( we use it for dimmer channels) in the new library?
and is it nesseccary to update it after install the latest beta? or is it done automatic?
and is it a bug or ist it normal, that it is not longer possible to save self build fixtures in the fixture editor?
because we can edit and create fixtures in editor, but allways the same error message, ther is a error while saving the fixture.



hello, we tryed to send artnet from resolume to onyx on same machine, it does not work, it worked from other machines.
we do merge the artnet data from resolume to onyx and onyx sends merged data to capture 2020, but only with artnet out or sacn, not with citp. we switched the input universes in capture and nothing in channel indikator on citp connection but in sacn and artnet!
is it normal?



I noticed you had startup problems earlier. I think something is wrong with your installation. Could you uninstall and the install again? Please restart Windows (use restart, not shutdown) before uninstalling to avoid the SQL installation problems

UPDATE: we’ve been able to reproduce after all, we’ll look into it

Generic fixtures are reviewed as a whole.
Switching to the new types does not happen automatically for fixture that are already present in existing shows (new types will always be pulled from the new library; use “Exchange” to replace legacy types).
We located and fixed the issue with saving in the library editor, will be available in the next build, thanks for reporting!

hello und thank you for the info that we have to wait for saving.
but just to be sure, the generic stuff in onyx is not from the new library, and will be made new in near future?



Yes the generic items are under review still but will be added shortly.

thanks a lot. but what about the thing with the merged artnet data?
is it normal that the merged data goes through onyx to capture via sacn, but not via citp?