[SOLVED]Error 27502, impossible to install ...

Hi,

I can’t install the last version of Onyx because of the error 27502
image

I tried many ways to fix it, on different topics of the forum, without result…

  • Manually via cmd.exe
  • FixLoginError.vbs as admin
  • Onyx cleaner V1

Thanks in advance,

Vince

If Onyx is currently installed, and you get the error when trying to uninstall, run the following on a command prompt with administrative priviliges:

sqllocaldb create ObdisianControl
sqllocaldb share ObsidianControl ObsidianOnyx

and try uninstalling again; if Onyx is not currently installed, and you get the error when trying to install, run the following on a command prompt with administrative privileges:

sqllocaldb unshare .\ObsidianOnyx

and try installing again

1 Like

Hi!

Thanks a lot Gert, it was for install and it works now.

Vince